Home > News > Oracle Linux 8u1+: Oracle 19.7 Datenbank zertifiziert

Oracle Linux 8u1+: Oracle 19.7 Datenbank zertifiziert

Ab Oracle 19.7 kann man auch Oracle Linux 8 als Betriebssystem nutzen. In der Oracle Certification Matrix findet man nun den Support für OL8.1 und RHAT 8.0.

Voraussetzung

  • Oracle Linux 8.1 with the Unbreakable Enterprise Kernel 6: 5.4.17-2011.0.7.el8uek.x86_64 or later
  • Oracle Linux 8.0 with the Red Hat Compatible kernel: 4.18.0-80.el8.x86_64 or later
  • Oracle 19.7 Datenbank (April 2020 CPU)

Wichtige Punkte für die Installation

Damit die Installation funktioniert, muss man einige Tricks nutzen:

  • Oracle soll davon ausgehen, dass eine ältere Distribution genutzt wird:
    export CV_ASSUME_DISTID=OEL7.6
  • Der Oracle 19.3 Installer muss die preReqs ignorieren
    ./runInstaller -ignorePrereq ...
  • Wenn der Installer fertig ist, die root.sh scripts ausführen, keine Datenbank anlegen!
  • Danach muss man sofort den April 2020 (oder höhere) CPU einspielen um auf 19.7 zu kommen.
  • Datenbank mit dbca anlegen - auch hier muss man "-ignorePreReqs" beim Aufruf mitgeben.